よくある質問

[まとめ]決済処理に関するよくある質問

受注管理&決済に関する基本操作セミナー動画アーカイブのご案内

受注管理での操作や、売上・決済処理関連の対応についての基本操作をセミナーで解説しております。
ぜひアーカイブ動画をご覧ください。
動画視聴後、アンケートにご回答いただくと動画内の投影資料をダウンロードいただけます。
詳しくは動画の概要欄をご確認ください。

決済エラー(仮売上失敗、与信審査エラーなど)になる理由を教えてください。

クレジットカードやAmazon Payの場合

ご利用中のクレジットカードの与信が確保できなかったなどの理由が考えられます。
顧客に対して、新しいクレジットカードの登録や支払い方法の変更などを促してください。

※顧客(会員)によるマイページ上でのクレジットカード情報の変更は「ショップ管理 > 各種設定 > マイページ設定(顧客情報の変更制限)」の「クレジットカード変更:許可する」に設定する必要があります。

後払いの場合

何らかの理由により与信が通りませんでした。
顧客に対して、別の支払い方法へ変更するように促してください。

関連記事

[まとめ]決済履歴(エラーメッセージ)の対処方法
受注の決済状況が「売上失敗」になっている理由を教えてください。

注意事項

決済エラーの詳細については弊社ではわかりかねます。ご契約中の決済代行会社に直接お問い合わせください。

決済状況が「出荷報告依頼中」のまま止まっている理由を教えてください

原因

支払方法に後払い決済を利用している受注で「売上処理」を実行後、決済会社からのレスポンスを受信する際に通信上の問題により、ecforceへ連携されなかったことが考えられます。

対応方法

ecforce の受注に紐づく取引 ID を後払い決済会社の管理画面で検索し、ステータスが出荷報告済み(売上済み)の状態であるかをご確認ください。
▼出荷報告済みの状態の場合
ecforceの該当受注で「強制売上処理(決済サービス未連携)」を実行し、決済状況を「売上完了」としてください。
▼出荷報告済みの状態でない場合
後払い決済側の管理画面にて、受注に紐づく配送伝票番号を入力し、出荷報告ステータスへ手動で変更をお願いします。
問題なく出荷報告済みとなりましたら、ecforceの該当受注で「強制売上処理(決済サービス未連携)」を実行し、決済状況を「売上完了」としてください。
強制売上処理(決済サービス未連携)の対応方法については以下をご参照ください。
決済状況を一括で変更する方法
強制売上処理はどのようなときに実施しますか?

決済状況が仮売上失敗となった際などに顧客へ支払い方法の変更通知を自動で送信できますか?

ecforceのデフォルト機能では受注が決済エラー(仮売上失敗、与信審査エラーなど)となった際、支払い方法の変更依頼などを該当顧客へ自動送信する仕組みはありません。
ただし、ecforceのオプション機能である「再オーソリバッチ機能」や「自動化設定」をご利用いただくことで支払い方法の変更依頼などをecforceより自動で通知することが可能です。

  • [オプション]再オーソリバッチ機能とは(※推奨)

    • クレジットカード、Amazon Payなどの「仮売上失敗」や後払いの「与信審査エラー」などの受注に対して、再オーソリ処理を自動で行うecforceのオプション機能です。
    • 本オプションの導入により与信落ち決済の売上向上や自動化による工数削減・ミス防止が期待できます。
  • [オプション]自動化設定機能とは

    • 事前に設定した「イベント」条件に該当する受注に対して、自動で指定の処理を行う機能です。

      <例> 受注の決済状況が「仮売上失敗」になったときにメールを送信する 

決済状況変更を行ったが変更履歴に処理がリアルタイム反映されないのはなぜですか?

決済状況変更に関わらず、処理が実施されたタイミングで別の処理が発生している場合、ジョブ実行の優先順位により、変更履歴への書き込みにタイムラグが生じ、リアルタイムに反映されない可能性があります。
同時に複数のジョブが実行された場合、変更履歴の書き込み優先度は低く、反映に時間がかかる可能性があるため、変更履歴に反映されていない場合は、時間を置いてご確認ください。

[オプション]変更履歴機能のご利用には別途ご契約が必要です。
>> オプション申し込み

決済会社に連携される注文番号などのデータは任意の値に変更できますか?

任意の値に変更することはできません。

請求書別送(後払い決済)の送付されるタイミングを教えてください。

発行の流れとタイミング

  1. ecforceで受注の売上処理が行われた後、後払い決済側に「発送完了日」と「配送伝票番号」が連携されて、出荷報告(出荷登録)が行われます。
  2. 後払い側の管理画面に「出荷報告(出荷登録)日」が反映され、本処理をトリガーとして請求書が発行・発送されます。

決済履歴画面で表示されるエラーメッセージをショップ独自のメッセージに変更できますか?

「受注管理 > 受注管理 > 該当受注」の「タブ:決済履歴」画面で表示されるエラーメッセージ(例:update failure(auth))は、決済会社で設定されている内容を表示しているため、ecforce上でエラーメッセージの表記を変更することはできません。
なお他箇所のエラーメッセージもecforceおよび決済会社で決められている文言となるため、変更することはできません。

後払い決済の「出荷報告」が行われるタイミングを教えてください。

ecforceで受注の売上処理が行われる際に後払い決済側へ「発送完了日」と「配送伝票番号」が連携され、出荷報告(出荷登録)が行われます。
上記により後払い管理画面に「出荷報告(出荷登録)日」が反映され、請求書を別送にしている場合は本処理をトリガーに請求書が発行されますので、出荷報告後に売上処理を行う必要がございます。
(CSVインポート後の実売上処理を有効に設定している場合やAPI連携時に実売上処理を行っている場合は不要)

売上処理に関する詳細は、以下FAQをご確認ください。

「決済状況一括変更」の各処理に権限を設定できますか?

受注管理にある「決済状況一括変更」の各処理に権限を設定することができます。
詳細につきましては下記FAQをご参照ください

決済会社の注文取消期間が過ぎた受注を取り消す方法を教えてください。

決済会社の注文取消期間を経過した受注をecforce上で取消処理しても「取引キャンセル失敗」となり、受注をキャンセルすることはできません。
決済会社へ該当受注の取消可否を確認いただき、決済会社での取消が正常に行われた場合は、ecforce上で該当受注の「強制取消処理」を実施ください。

決済会社側の管理画面で売上処理を実行してしまった場合にecforce上で処理は必要ですか?

通常、決済会社側の管理画面にて該当受注の売上処理が完了している場合、ecforce管理画面にて実売上処理を実行しても決済エラーが発生し、決済会社側にて二重で売上完了の処理が行われることはありません。
したがって、顧客に対して二重で請求が行われることはありません。
※「受注管理 > 受注管理 > 該当受注」の「タブ:決済履歴」にて決済処理のエラーの確認が可能です。

決済会社の管理画面にて売上処理が完了しているにも関わらず、ecforce管理画面で処理が完了していない場合などは「受注管理 > 受注管理」画面にて、該当受注に対し「決済状況一括変更:強制売上処理」を実行してください。

決済状況が「売上完了」時に対応状況のステータスは変更できますか?

対応状況の変更は可能です。
ただしecforceのデフォルト機能により自動でステータスが変更されるのは「注文確定」までとなりますので、「対応状況の遷移タイミング」以外のタイミングで自動で対応状況を遷移させたい場合にはecforceのオプション機能「自動化設定」を利用いただく必要がございます。
※遷移タイミングは、自動化設定の「イベント」として準備されているものに限ります。

詳しくは以下をご確認ください。

※「自動化設定」をご利用いただく際には、以下フォームよりオプションのお申し込みをお願いいたします。
>> オプション申し込み

決済状況が「取引キャンセル失敗」の処理方法を教えてください。

決済状況に「取引キャンセル失敗」と表示された受注については「受注管理 > 受注管理 > 該当受注」の「タブ:決済履歴」をご確認ください。
決済履歴のステータスを確認いただき、該当受注が決済会社の与信審査に通っていない場合、決済会社は該当受注の情報を保持していないため、ecforce上で決済会社と連携した取消処理を実行する必要はありません。
上記の場合は、「受注管理 > 受注管理」画面の「決済状況一括変更」より「強制取消処理(決済サービス未連携)」を実施ください。

「仮売上失敗」「与信審査NG」になった受注(子)に取消処理は必要ですか?

与信審査を通過していない場合、決済会社においても受注(子)は成立していないため、取消処理を行う必要はありません。
※ただし、与信が通らなかった取引についても決済会社側のシステム上に取引情報として登録されていますが、上述のとおり、受注として成立していない(与信は通過していない)ため、取消処理は不要となります。

なお、与信審査を通過している状態で取消処理を行わずに支払い方法を変更した場合などは、決済会社システムに重複して受注が成立してしまうため、十分にご留意ください。

売上完了後に金額変更(一部返金など)を行うことはできますか?

一部の支払い方法を除き、売上完了後に金額変更(金額修正)は実施可能です。

売上完了後に金額修正ができない方法

後払い決済・銀行振込・代金引換・外部決済
※たとえば後払いに関しては、すでに請求書を印刷・発送しているいるため、金額変更ができません。

上記を除く、その他の決済会社と連携している支払い方法に関しては再計算処理を実施することで、ecforceと決済会社にて通信が行われて、受注後でも金額修正を行えます。
※すでに売上済みの金額はキャンセルされ、新しい金額が登録されますが、売上済みの金額の返金タイミングや、新しい金額の請求タイミングはカード会社により異なります。

売上完了済みの受注に対して重複して売上処理を実行した場合、二重請求になりますか?

出荷CSV登録の際に、誤操作で二重クリックした場合は、同時刻にインポート処理が2回走ることになり、「決済状況:売上失敗」となります。
この場合は、売上完了となった直後に売上失敗となる決済履歴は残りますが、顧客に対しての二重請求は実施されません。
ecforceでは、一度売上完了状態になった受注に対して、再度売上処理実行しても2回目以降の決済処理は実行されませんのでご安心ください。
※ただし、発送完了日や発送回数は更新されます。

また、「決済状況:売上失敗」になった場合は、該当受注の「決済履歴」と決済会社の管理画面を確認ください。
決済会社側で売上処理が完了している場合は、ecforce側で「強制売上処理」を実施することで、決済会社側とecforce側の決済状況を一致させることができます。

取消処理と強制取消処理の違いを教えてください。

取消処理

実行した処理は、ecforce管理画面とショップにてご利用中の決済管理画面に反映されます。

強制取消処理

実行した処理は、ecforce管理画面には反映されますが、ショップにてご利用中の決済管理画面には反映されません。
ecforce上の決済状況のみを「取消完了」に強制更新します。
※売上集計には反映されます。

強制売上処理はどのような時に実施しますか?

受注管理の決済状況一括変更内の強制売上処理は、決済会社の管理画面とecforceの管理画面で受注の決済状況に乖離がある場合に実施します。

<例>
ecforceで対象の受注に売上処理をした際、決済会社側では売上処理が正常に行われているにもかかわらず、ecforce側では決済エラーになってしまった場合など

通常の売上処理時に強制売上処理を実施してしまいますと、決済会社と未連携のため、ecforceの管理画面と決済会社の管理画面の決済状況に乖離が発生してしまいますので充分にご注意ください。

関連記事 

この記事の目次

このセクションの記事

よくある質問