よくある質問

[まとめ]決済について

受注管理&決済に関する基本操作セミナー動画アーカイブのご案内

受注管理での操作や、売上・決済処理関連の対応についての基本操作をセミナーで解説しております。
ぜひアーカイブ動画をご覧ください。
動画視聴後、アンケートにご回答いただくと動画内の投影資料をダウンロードいただけます。
詳しくは動画の概要欄をご確認ください。

決済エラー(仮売上失敗、与信審査エラーなど)になる理由を教えてください。

クレジットカードやAmazon Payの場合

ご利用中のクレジットカードの与信が確保できなかったなどの理由が考えられます。
顧客に対して、新しいクレジットカードの登録や支払い方法の変更などを促してください。

※顧客(会員)によるマイページ上でのクレジットカード情報の変更は「ショップ管理 > 各種設定 > マイページ設定(顧客情報の変更制限)」の「クレジットカード変更:許可する」に設定する必要があります。

後払いの場合

何らかの理由により与信が通りませんでした。
顧客に対して、別の支払い方法へ変更するように促してください。

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[まとめ]決済履歴(エラーメッセージ)の対処方法
受注の決済状況が「売上失敗」になっている理由を教えてください。

注意事項

決済エラーの詳細については弊社ではわかりかねます。ご契約中の決済代行会社に直接お問い合わせください。

決済状況が「出荷報告依頼中」のまま止まっている理由を教えてください

原因

支払方法に後払い決済を利用している受注で「売上処理」を実行後、決済会社からのレスポンスを受信する際に通信上の問題により、ecforceへ連携されなかったことが考えられます。

対応方法

ecforce の受注に紐づく取引 ID を後払い決済会社の管理画面で検索し、ステータスが出荷報告済み(売上済み)の状態であるかをご確認ください。
▼出荷報告済みの状態の場合
ecforceの該当受注で「強制売上処理(決済サービス未連携)」を実行し、決済状況を「売上完了」としてください。
▼出荷報告済みの状態でない場合
後払い決済側の管理画面にて、受注に紐づく配送伝票番号を入力し、出荷報告ステータスへ手動で変更をお願いします。
問題なく出荷報告済みとなりましたら、ecforceの該当受注で「強制売上処理(決済サービス未連携)」を実行し、決済状況を「売上完了」としてください。
強制売上処理(決済サービス未連携)の対応方法については以下をご参照ください。
決済状況を一括で変更する方法
強制売上処理はどのようなときに実施しますか?

決済状況が仮売上失敗となった際などに顧客へ支払い方法の変更通知を自動で送信できますか?

ecforceのデフォルト機能では受注が決済エラー(仮売上失敗、与信審査エラーなど)となった際、支払い方法の変更依頼などを該当顧客へ自動送信する仕組みはありません。
ただし、ecforceのオプション機能である「再オーソリバッチ機能」や「自動化設定機能」をご利用いただくことで支払い方法の変更依頼などをecforceより自動で通知することが可能です。

  • [オプション]再オーソリバッチ機能とは(※推奨)

    • クレジットカード、Amazon Payなどの「仮売上失敗」や後払いの「与信審査エラー」などの受注に対して、再オーソリ処理を自動で行うecforceのオプション機能です。
    • 本オプションの導入により与信落ち決済の売上向上や自動化による工数削減・ミス防止が期待できます。
  • [オプション]自動化設定機能とは

    • 事前に設定した「イベント」条件に該当する受注に対して、自動で指定の処理を行う機能です。

      <例> 受注の決済状況が「仮売上失敗」になったときにメールを送信する 

決済状況変更を行ったが変更履歴に処理がリアルタイム反映されないのはなぜですか?

決済状況変更に関わらず、処理が実施されたタイミングで別の処理が発生している場合、ジョブ実行の優先順位により、変更履歴への書き込みにタイムラグが生じ、リアルタイムに反映されない可能性があります。
同時に複数のジョブが実行された場合、変更履歴の書き込み優先度は低く、反映に時間がかかる可能性があるため、変更履歴に反映されていない場合は、時間を置いてご確認ください。

[オプション]変更履歴機能のご利用には別途ご契約が必要です。
>> オプション申し込み

決済会社に連携される注文番号などのデータは任意の値に変更できますか?

任意の値に変更することはできません。

請求書別送(後払い決済)の送付されるタイミングを教えてください。

発行の流れとタイミング

  1. ecforceで受注の売上処理が行われた後、後払い決済側に「発送完了日」と「配送伝票番号」が連携されて、出荷報告(出荷登録)が行われます。
  2. 後払い側の管理画面に「出荷報告(出荷登録)日」が反映され、本処理をトリガーとして請求書が発行・発送されます。

決済履歴画面で表示されるエラーメッセージをショップ独自のメッセージに変更できますか?

「受注管理 > 受注管理 > 該当受注」の「タブ:決済履歴」画面で表示されるエラーメッセージ(例:update failure(auth))は、決済会社で設定されている内容を表示しているため、ecforce上でエラーメッセージの表記を変更することはできません。
なお他箇所のエラーメッセージもecforceおよび決済会社で決められている文言となるため、変更することはできません。

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