決済履歴

[ヤマト後払い(クロネコ代金後払いサービス)]決済履歴(エラーメッセージ)の対処方法

はじめに

本記事では、ヤマト後払い(クロネコ代金後払いサービス)でエラーが発生した場合の対処方法についてご説明します。

注意点

ecforceに表示されるエラーメッセージは決済会社より返却されたメッセージであるため、
エラーの詳細につきましては、こちらに記載されているメールアドレス、または電話番号に直接お問い合わせください。
お問い合わせをする際は「決済番号」と「エラーコード」をお伝えください。

エラーメッセージの対処方法

▼代表的なエラーメッセージ一覧

住所2が桁数エラーです

原因

決済会社より返されたエラーです。
「住所2」に入力された文字数が規定の桁数を超えた場合(マンション名が長いなど)に発生するエラーです。

対処方法

「住所2」に入力される文字数を減らすために、以下の対応を行ってください。

  • フォームに「住所3」の入力フィールドを表示する
  • 顧客に対して住所の短縮(例:マンション名を省略する)をするように依頼する

end of file reached

原因

ecforceのサーバからヤマトフィナンス株式会社のサーバに通信を行う際に、ネットワークの通信環境に何かしらの問題が生じた場合に発生したエラーと想定されます。

対処方法

本エラーが生じた場合、ecforceの「受注管理 > 受注管理」画面で「決済状況一括変更」のモーダルを表示し「「再オーソリ処理」を行います。

「再オーソリ処理」実行後、万一同様のエラーやその他のエラーが発生した場合は、弊社カスタマーサポートにお問い合わせください。
※お問い合わせの際は、該当の受注番号やエラー発生状況などをご連絡ください。

トランザクションに失敗しました

原因

出荷情報登録(売上確定)を行った際の送り状番号が半角英数字以外だった場合に表示されるエラーです。

対処方法

2個口以上の荷物の場合は、いずれか1商品の配送伝票番号(送り状番号)を受注に登録の上、売上処理を実施ください。

処理区分エラー

原因

以下のような場合に発生するエラーです。

  1. ヤマト後払いの受注にもかかわらず、ヤマト運輸の指定外の配送方法を利用している
  2. 二重で出荷報告を実行しようとしたり、ヤマト後払いの管理画面ですでに売上処理が完了したりしている

対処方法

ヤマト運輸の指定外の配送方法を使用している場合(原因1.)は、ヤマト運輸指定の配送方法を利用する必要があります。指定の配送方法を利用するには、別途ヤマト運輸のオプションを申込む必要があります。
詳しくはヤマト運輸にお問い合わせください。

クロネコ代金後払いサービス ご利用上の注意(外部サイト)

二重で出荷報告を実行しようとしたり、ヤマト後払いの管理画面ですでに売上処理が完了したりしている場合(原因2)は、ヤマト後払いの管理画面上の決済ステータスをご確認ください。
ヤマト後払いの管理画面で、正常に売上処理が完了している場合は、ecforceの「受注管理 > 受注管理」画面で「決済状況一括変更」のモーダルを表示し「強制売上処理」を行います。

ヤマト後払いの管理画面でエラーが発生している場合は、ヤマト運輸にお問い合わせください。

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