決済履歴
[GMOイプシロン]決済履歴(エラーメッセージ)の対処方法
はじめに
本記事では、GMOイプシロンのクレジットカード決済でエラーが発生した場合の対処方法についてご説明します。
注意点
ecforceに表示されるエラーメッセージは決済会社より返却されたメッセージであるため、
エラーの詳細につきましては、決済会社に直接お問い合わせください。
お問い合わせ先:イプシロンお問い合わせページ(外部サイト)
エラーメッセージの原因と対処方法
▼代表的なエラーメッセージ一覧
実売上処理可能な期限が過ぎています
原因
実売上処理が可能な与信保持期間(90日)を超えている状態で売上処理を行うと表示されるエラーです。
対処方法
ecforceの「受注管理 > 受注管理」画面で「決済状況一括変更」のモーダルを表示し「再オーソリ処理」を行います。
決済状況が「仮売上完了」になることを確認ください。
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イプシロンよくある質問(外部サイト)
以下は上記外部サイトからの抜粋です。詳細はGMOイプシロンにてご確認ください。
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Q.クレジットカード決済の実売上処理はいつまで行えますか?
A.仮売上となった日から起算して90日間は処理可能です。ただし、実売上処理可能な期間内でも解約後には実売上処理を行うことはできません。- 決済取消・金額変更 期限一覧(外部サイト)
対象の取引は課金済みですので実売上処理ができません
原因
GMOイプシロンより返されたエラーです。
対象の受注がすでに売上済み(課金済み)であるにもかかわらず、ecforceより売上処理を行った場合に表示されるエラーです。
対処方法
決済状況が「売上失敗」になっている受注の「取引ID」をGMOイプシロンにご連絡いただき、売上処理がすでに実行されているかご確認ください。
GMOイプシロンですでに売上処理が行われていることを確認できましたら、ecforceの「受注管理 > 受注管理」画面で「決済状況一括変更」のモーダルを表示し「強制売上処理」を行います。
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