決済履歴

[ペイディ]決済履歴(エラーメッセージ)の対処方法

はじめに

本記事では、Paidy (ペイディ)決済でエラーが発生した場合の対処方法についてご説明します。

注意点

ecforceに表示されるエラーメッセージは決済会社より返却されたメッセージであるため、
エラーの詳細につきましては、決済会社に直接お問い合わせください。

お問い合わせフォーム:https://merchant-support.paidy.com/hc/ja/requests/new

エラーメッセージの対処方法

▼代表的なエラーメッセージ一覧

update failure(auth)

原因

顧客の与信審査が通らない場合のエラーです。

対処方法

顧客にペイディの与信審査が通らない旨お伝えいただき、その他の決済方法をご案内ください。

payment.authorization.expired: トランザクションが失敗しました

原因

与信保持期間(30日)を超過した際に売上処理を行うと表示されるエラーです。

対処方法

ecforceの「受注管理 > 受注管理」画面で「決済状況一括変更」のモーダルを表示し「再オーソリ処理」を行います。
再オーソリ処理後にもエラーが表示される場合は、下記のとおりご対応ください。

単品受注の場合

対象受注の支払い方法をクレジットカードなどの別の支払い方法に変更する必要があります。
顧客がペイディ決済を希望する場合は、該当受注をキャンセルのうえ、再度ご注文いただく必要があります。

定期受注の場合

対象受注の支払い方法をクレジットカードなどの別の支払い方法に変更する必要があります。
顧客がペイディ決済を希望する場合は、ecforceの「受注管理 > 定期受注管理 > 該当定期受注」の「タブ:受注一覧・作成」画面で、ペイディ決済として再度初回受注の作成を行う必要があります。

決済が否決されました。別の決済方法をお選びください。

原因

顧客の与信審査が通らない場合のエラーです。

対処方法

顧客にペイディの与信審査が通らない旨お伝えいただき、その他の決済方法をご案内ください。

この記事の目次

このセクションの記事

決済履歴