決済履歴

[GMO後払い]決済履歴(エラーメッセージ)の対処方法

はじめに

本記事では、GMOペイメントサービスが提供するGMO後払い決済でエラーが発生した場合の対処方法についてご説明します。

注意点

ecforceに表示されるエラーメッセージは決済会社より返却されたメッセージであるため、
エラーの詳細につきましては、GMO後払い管理画面のトップページに記載されているメールアドレス、または電話番号に直接お問い合わせください。

メッセージ詳細

詳細 説明
GMO Payment Later: auth success 決済の仮売上処置が成功した状態
GMO Payment Later: auth failure 決済の仮売上処理が失敗した状態
GMO Payment Later: sale success 決済の出荷報告が成功した状態
GMO Payment Later: sale failure 決済の出荷報告が失敗した状態
GMO Payment Later: update success 決済の金額変更が成功した状態
GMO Payment Later: update failure 決済の金額変更が失敗した状態
GMO Payment Later: void success 決済の取消処理が成功した状態
GMO Payment Later: void failure 決済の取消処理が失敗した状態

エラー詳細

エラーメッセージ 対応
与信審査が通りませんでした。 別の支払い方法にて決済を処理してください
加盟店コードが未入力です。 加盟店コードが正しく入力されているか確認してください
加盟店コードのバイト数が異なります。 加盟店コードが正しく入力されているか確認してください
加盟店コードの値が不正です。 加盟店コードが正しく入力されているか確認してください
運送会社コードが未入力です。 運送会社コードが正しく設定されているか確認してください
運送会社コードのバイト数が異なります。 運送会社コードが正しく設定されているか確認してください
運送会社コードのデータ型が異なります。 運送会社コードが正しく設定されているか確認してください
利用できない運送会社コードです。 運送会社コードが正しく設定されているか確認してください
配送伝票番号が未入力です。 配送伝票番号が正しく入力されているか確認してください
配送伝票番号のバイト数が異なります。 配送伝票番号が正しく入力されているか確認してください
配送伝票番号のデータ型が異なります。 配送伝票番号が正しく入力されているか確認してください
処理に失敗しました。詳細についてはシステム担当者にご連絡ください。 商品名に利用不可の文字が使用されている可能性があります。商品名に空欄や&などないかご確認ください

エラーメッセージの対処方法

▼代表的なエラーメッセージ一覧

処理に失敗しました。詳細についてはシステム担当者にご連絡ください。

原因

商品名に利用禁止文字(スペースなど)が含まれている場合などに表示されるエラーです。

対処方法

商品の利用禁止文字(スペースや&など)を削除してください。
該当の受注はecforceの「受注管理 > 受注管理」画面で「決済状況一括変更」のモーダルを表示し「取消処理」を行い、あらためて利用禁止文字を削除した商品の購入手続きを行います。

※利用禁止文字が判別できない場合は、ショップ様より直接決済会社(GMOペイメントサービス株式会社)へお問い合わせください。

請求書印字データが取得されていません。

原因

GMO後払い側で請求書印字データが出力されていない状態で、ecforce管理画面より出荷報告を行った場合に表示されるエラーです。

対処方法

GMO後払い管理画面で、該当受注の県債に対する請求書印字データが正常に出力されているか確認のうえ、ecforceであらためて該当受注の売上処理を行います。

※GMO後払いの管理画面の操作方法は直接決済会社(GMOペイメントサービス株式会社)へお問い合わせください。

出荷済みなので取引を取り消しまたは変更することはできません。

対処方法

配送伝票番号と発送完了日が入力されていると、決済状況を変更することはできません。
上記2項目を削除してから決済状況一括変更をお試しください。

この記事の目次

このセクションの記事

決済履歴