決済履歴
[後払い.com]決済履歴(エラーメッセージ)の対処方法
はじめに
本記事では、後払い.com決済でエラーが発生した場合の対処方法についてご説明します。
注意点
ecforceに表示されるエラーメッセージは決済会社より返却されたメッセージであるため、エラーの詳細につきましては、後払い.com管理画面トップに記載されているメールアドレス、または電話番号に直接お問い合わせください。
※お問い合わせをする際は「決済番号」と「エラーコード」をお伝えください。
代表的なエラーメッセージの対処方法
指定の注文は登録されていないか修正可能な状態ではありません
原因
後払い.comのオプション機能「完全自動登録サービス」をご契約いただいている場合に「与信審査完了」として生成された受注情報(住所や個数・金額など)を変更できないため、表示されるエラーです。
- 後払い.com 自動登録サービス(外部サイト)
対処方法
受注が生成された後に受注情報(住所や個数・金額など)を変更したい場合は、以下対処方法を実施ください。
受注生成後に受注情報を変更する場合
- ecforceの「受注管理 > 受注管理」画面で「決済状況一括変更」のモーダルを表示し、該当受注の「取消処理」を行います。
- 「決済状況:取消完了」になったことを確認し「受注管理 > 受注管理 > 該当受注 」の「タブ:基本設定」画面で「支払方法;代金引換」「対応状況:注文確定」に変更のうえ、保存します。
※保存後、AKから始まる取引IDが外れます。 - 該当受注の請求先やお届け先住所の必要箇所が正しく入力されていることを確認し、必要に応じて追記・変更を行い、保存します。
※発送完了日など、その他に修正したい内容もあわせてご確認ください。 - 保存後に「支払方法:後払い.com」へ戻し「受注管理 > 受注管理」画面で「決済状況一括変更」のモーダルを表示し「再オーソリ処理」を行います。
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