[NP後払い(リアルタイム)/NP後払い(リアルタイム)wiz]決済履歴(エラーメッセージ)の対処方法
はじめに
本記事では、NP後払い(リアルタイム)、NP後払い(リアルタイム)wizでエラーが発生した場合の対処方法についてご説明します。
注意点
ecforceに表示されるエラーメッセージは決済会社より返却されたメッセージであるため、
エラーの詳細につきましては、下記手順に沿って決済会社に直接お問い合わせください。
- NP後払い管理画面にログイン
- 管理画面左下の「よくあるご質問」から「お問い合わせ」を押下
※お問い合わせをする際は「決済番号」と「エラーコード」をお伝えください。
メッセージ詳細
詳細 | 説明 |
---|---|
NP payment Later:Auth Process success | 決済の仮売上処理が成功した状態 |
NP payment Later:Auth result failure | 決済の仮売上処理が失敗した状態 |
NP payment Later:Credit exam result success | 決済の与信審査が成功した状態 |
NP payment Later:Credit exam result failure | 決済の与信審査が失敗した状態 |
NP payment Later:Sale request success | 決済の売上処理が成功した状態 |
NP Payment Later: Sale result success | 決済の売上処理が成功した結果が返された状態 |
NP payment Later:Sale request failure | 決済の売上処理が失敗した状態 |
NP payment Later:Void request success | 決済の取消処理が成功した状態 |
NP payment Later:Void request failure | 決済の取消処理が失敗した状態 |
NP Payment Later: Update transaction information request success | 決済の情報変更処理が成功した状態 |
NP payment Later:Update information result success | 決済の情報変更処理が成功した結果が返された状態 |
NP payment Later:Update information result failure | 決済の情報変更処理が失敗した状態 |
NP payment Later:Update amount result sucsess | 決済の金額変更処理が成功した状態 |
NP payment Later:Update amount result failure | 決済の金額変更処理が失敗した状態 |
エラーメッセージの対処方法
▼代表的なエラーメッセージ一覧
- 既にお客様よりお支払い頂いている取引です。
- 請求書印字データがダウンロードされていません。
- 1ヶ月以内に加盟店取引ID・請求総額が同じ取引が登録されおり、二重登録の可能性があります。
- 受付番号に対応する結果データが存在しません。
- 出荷済みなので取引を取消または変更することはできません。
- NP取引IDが入力されているかをご確認下さい。
- 購入者住所に利用禁止文字が含まれています
- その他
- 請求書発行日が請求データの請求督促日より過去の日付が設定されています。
- 商品名に利用禁止文字が含まれていないことをご確認ください。
- 与信結果がNGです
- エラーが発生しているため、サポートへお問い合わせください。
- 出荷報告前済みです
- ハイフンを除いた電話番号の1~3桁目が、”020″、”050″、”060″、”070″、”080″、”090″の場合、11桁であるかをご確認下さい。
- ご登録いただいたご住所のお客様の在籍状況をご確認ください。職員であることが確認できましたら、住所欄の末尾または、部署名欄に「職員」「経営者」「従業員」等を追加ください。
- 与信審査が通りませんでした。大変恐れいりますが他の決済手段をご利用ください。
- 指定したユーザー種別が利用可能かご確認ください。
- 出荷報告日から出荷報告後請求発行期限日数の日数以内日付が設定されていません。
- 配送伝票番号が間違っています。
既にお客様よりお支払い頂いている取引です。
原因
「一括売上処理」の「売上処理」をecforce上で実行した場合、通常、NP後払い管理画面に対して「配送伝票番号」および「発送完了日」の登録が行われ「出荷登録」が完了します。
しかし、ecforceで売上処理を行う前に「既に購入者様が請求書にてお支払いを完了されている」場合、NP後払い側で強制的に出荷登録を行うケースがあります。
対処方法
ecforceの「受注管理 > 受注管理」画面で「決済状況一括変更」のモーダルを表示し「強制売上」を行います。
請求書印字データがダウンロードされていません。
原因
NP後払いwizによるご注文時に、該当決済に対して請求書データを出力せずに出荷報告※を行うと発生します。
※出荷報告:「配送伝票番号」と「発送完了日」を受注に登録すること
対処方法
請求書印字データがNP後払い側で出力されていないまま出荷報告を行うと決済状況が「出荷報告失敗」となり売上処理ができません。
NPコネクトで該当受注の決済に対する請求書データが正常に出力されていることを確認のうえ、再度売上処理を実行します。
※「請求書印字データのダウンロード方法」は「NPコネクト」にお問い合わせください。
1ヶ月以内に加盟店取引ID・請求総額が同じ取引が登録されおり、二重登録の可能性があります。
原因
NP後払いwizからNP後払い、あるいはNP後払いからNP後払いwizに支払い方法を変更して再オーソリ処理を行うと、NP決済管理画面上で加盟店取引IDとNP取引IDが同じ受注を重複して登録していると見なされ、取引登録失敗となります。
対処方法
「NP後払いwizからNP後払い」あるいは「NP後払いからNP後払いwiz」に支払い方法を変更する前に、かならず該当受注の取消処理を実施ください。
該当受注の決済状況が「取消完了」と表示されたら、支払い方法を変更して再オーソリ処理を実施します。
※NP後払いwizに支払い方法を変更する場合は、該当受注の請求先とお届け先を同一の情報に合わせてから変更してください(請求先とお届け先の情報が異なる場合はNP後払いwizが適用されません)。
NP後払いwizを契約しているにも関わらず自動的に受注がNP後払いに切り替わってしまう理由は以下をご確認ください。
受付番号に対応する結果データが存在しません。
NP後払いリアルタイム(NP後払いリアルタイムwiz)は対象外
原因
ecforceでは定期的に与信結果をNP側へ問い合わせています。
本エラーは、問い合わせたタイミングで与信結果が出ていない場合に表示されるメッセージです。
上記メッセージが表示されない受注の場合は、取引登録後すぐに与信結果が出た状態となります。
対処方法
ecforceでは、定期的に与信結果を問い合わせている為、最新の履歴が「受付番号に対応する結果データが存在しません。」と表示された場合、時間をおいてから再度確認するようにしてください。
出荷済みなので取引を取消または変更することはできません。
原因
「対応状況:発送完了」「配送伝票番号」「発送完了日」のいずれかに値が入力されている状態で再オーソリ処理を行うと表示されるエラーです。
たとえば、同梱から別送に変更する場合に支払い方法を変更すると決済状況は「決済準備中」になります。
しかし、再オーソリ処理を行い別送に登録しようとした場合、上記のとおり「配送伝票番号」や「発送完了日」がすでに登録されている場合、エラーになります。
対処方法
「対応状況:発送完了」「配送伝票番号」「発送完了日」に入力されている値を削除のうえ、ecforceの「受注管理 > 受注管理」画面で「決済状況一括変更」のモーダルを表示し「再オーソリ処理」を行います。
NP取引IDが入力されているかをご確認下さい。
原因
与信審査に通っていない受注で、かつ「発送完了日」および「配送伝票番号」が入っている受注に対して、再オーソリ処理を行った場合に表示されます。
対処方法
「配送伝票番号」「発送完了日」に入力されている値を削除のうえ、ecforceの「受注管理 > 受注管理」画面で「決済状況一括変更」のモーダルを表示し「再オーソリ処理」を行います。
購入者住所に利用禁止文字が含まれています
原因
顧客の住所情報内に利用できない文字(エンダッシュや旧字体など)がある場合に表示されるエラーです。
対処方法
購入者住所に利用禁止文字(禁則文字)が含まれていないかご確認ください。
含まれている場合は利用禁止文字を修正のうえ、再処理ください。
その他
原因
顧客の個人情報を含むエラーが原因の場合に表示されるエラーです。
エラーは金額超過以外の理由に起因しており、詳細を確認するは顧客自ら直接NPへ問い合わせていただく必要があります。
対処方法
顧客に対して支払い方法の変更依頼などを行う必要があります。
支払い方法の変更手順は以下をご確認ください。
請求書発行日が請求データの請求督促日より過去の日付が設定されています。
原因
発送完了日が受注日以前の日付で登録されている場合に表示されます。
対処方法
発送完了日を正しい日付に修正のうえ、再度売上処理を行います。
商品名に利用禁止文字が含まれていないことをご確認ください。
原因
商品名に利用できない文字(アクサンテギュや旧字体など)がある場合に表示されるエラーです。
対処方法
商品名に利用禁止文字(禁則文字)が含まれていないかご確認ください。
含まれている場合は利用禁止文字を修正のうえ、再処理ください。
与信結果がNGです
原因
NPコネクトから出ているエラーとなるため、NPコネクト側へお問い合わせください。
対処方法
ご確認いただいたうえでエラーが解消できない場合は、支払い方法を変更する必要がございます。
エラーが発生しているため、サポートへお問い合わせください。
原因
NPコネクトから出ているエラーとなるため、NPコネクト側へお問い合わせください。
対処方法
ご確認いただいたうえでエラーが解消できない場合は、支払い方法を変更する必要がございます。
出荷報告前済みです
原因
該当の請求書で既にお客様が入金されている受注に対して売上処理を実行しようとした際に表示されます。
対処方法
売上完了に変更されたい場合は、該当受注のご状況をNP様の管理画面上でご確認いただいたのち、以下ご対応いただきますようお願いいたします。
- 配送伝票番号と発送完了日(出荷登録日)がセットされている場合
NP管理画面上では出荷報告完了状態でございますので、ecforce管理画面上で【受注管理>決済状況一括変更:強制売上処理】を実施ください。 - セットされていない場合
発送完了日を印字データのダウンロードを行った日程以降に修正のうえ、EC Force上から売上処理を実施ください。
ハイフンを除いた電話番号の1~3桁目が、”020″、”050″、”060″、”070″、”080″、”090″の場合、11桁であるかをご確認下さい。
原因
「電話番号」の項目を修正後、再オーソリ処理のcforceの「受注管理 > 受注管理」画面で「決済状況一括変更」のモーダルを表示し「再オーソリ処理」を実施ください。
ご登録いただいたご住所のお客様の在籍状況をご確認ください。職員であることが確認できましたら、住所欄の末尾または、部署名欄に「職員」「経営者」「従業員」等を追加ください。
原因
決済会社から返却されているエラーとなるため、決済会社側へお問い合わせください。
与信審査が通りませんでした。大変恐れいりますが他の決済手段をご利用ください。
原因
与信審査が通らなかった際に表示されます。
対処方法
顧客に対して支払い方法の変更依頼を行う必要があります。
支払い方法の変更手順は以下をご確認ください。
指定したユーザー種別が利用可能かご確認ください。
原因
ご契約内容に対し、顧客の「NP 後払いリアルタイム ロイヤルカスタマー」の設定が不一致であること。
対処方法
出荷報告日から出荷報告後請求発行期限日数の日数以内日付が設定されていません。
原因
「発送完了日」に出荷報告日から10日以内の日付が設定されていない場合に発生します。
例)発送完了日が2023年12月1日の状態で、出荷報告(売上処理)を2023年4月1日に実施
対処方法
1. 配送伝票番号と発送完了日を削除
2. 再オーソリ処理を実施
3. 決済状況が「出荷報告待ち」になったことを確認
4. 配送伝票番号と、正しい発送完了日を登録
5. 売上処理を実施
配送伝票番号が間違っています。
原因
受注に登録した「配送伝票番号」に誤りがある状態で売上処理を行なった場合に表示されるエラーです。(桁数不足、桁数過多、利用できない文字列が含まれている等)
対処方法
- 「受注管理 > 受注管理 > 編集」画面で 「配送伝票番号」「発送完了日」に入力されている値を削除
- 「受注管理 > 受注管理 > 詳細」画面で「決済状況変更」のモーダルを表示し「再オーソリ処理」を実施
- 決済状況が「与信審査完了」となれば再度「配送伝票番号」「発送完了日」を入力し、「売上処理」を実施
※再オーソリ時に決済状況が「与信審査エラー」となる場合は支払い方法を変更してください。
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