[不具合/解消済み]2025年1月リリースにおける顧客管理機能の権限問題について
平素は格別のご高配を賜り、厚く御礼申し上げます。
2025年1月の機能リリースの影響により、「顧客メモ」および「アンケート回答履歴」に関する問題が発生しておりました。
事象
2025年1月のリリースにおいて、「顧客管理 > 詳細 > メモ管理」および「顧客管理 > 詳細 > アンケート回答履歴」が新たにメンバー権限管理の対象として追加されました。
これにより、当該権限の設定がなされていないadmin以外のメンバーロールのアカウントにて、アクセスが制限されてしまう事象が発生しました。
障害時間
2025年1月15日(水) ~ 2025年1月22日(火) 14:04
※記載の時間はすべての対応が完了した時間です。
原因
1月のリリースにおいて、「顧客管理 > 詳細 > メモ管理」および「顧客管理 > 詳細 > アンケート回答履歴」が新たにメンバー権限管理の対象として追加された際、その実装において既存のアカウントに影響を与えないよう配慮がなされていなかったため、問題が発生しました。
暫定対処
メンバーロールの権限設定を見直し、必要な権限を付与することで問題は解消しました。
このたびはご迷惑をおかけいたしまして、誠に申し訳ございません。
本件についてお問い合わせがございます場合には、ecforceカスタマーサポートまでご連絡をお願いいたします。
ecforce サポート窓口
https://support.ec-force.com/hc/ja/requests/new
今後とも、変わらぬご愛顧を賜りますよう、何卒よろしくお願いいたします。
この記事の目次
このセクションの記事