決済履歴
[SBPS キャリア]決済履歴(エラーメッセージ)の対処方法
はじめに
本記事では、SBPS キャリア決済でエラーが発生した場合の対処方法についてご説明します。
代表的なエラーメッセージの対処方法
エラーコード:なし
エラーメッセージ
Malformed DOCTYPE: garbage after public ID literal Line: 12 Position: 381 Last 80 unconsumed characters: PUBLIC "-//IETF//DTD HTML 2.0//EN"> <html><head> <title>401 Unauthorized</title>
原因
【外部連携アカウント管理】に入力頂いている情報に誤りがある場合に表示されるエラーです。
対処方法
【外部連携アカウント管理】に入力頂いている認証情報(Basic認証ID、パスワード、ハッシュキー)に誤りがないかご確認ください。
認証情報欄では、IDやパスワードの末尾にスペースが入ってしまっていることが原因で本エラーが発生することが多くございます。
情報を入力する際にコピー&ペーストで貼り付けるとスペースが入ってしまうケースがございますためご注意ください。
SBペイメントサービス株式会社が提供する「キャリア決済」には以下が該当いたします。
- キャリア決済
- ドコモ払い
- ソフトバンクまとめて支払い
- auかんたん決済
- Apple Pay
- PayPay
この記事の目次
このセクションの記事